Page 1 of 1

Music Issue with version 1.4.2

Posted: Wed Aug 04, 2010 2:54 am
by Sergorn

I've been meaning to have a closer look at this MAC Remake of Ultima III for a long time, and since I'm now doing a playthrough of the whole series, I intend to do very soon and I bought the game in anticipation.

Now I don't have a map so I'm instead using it on PC with an Emulator. It works very well bu towever I seem to have some odd issue with version 1.4.2 :

Basically it's not playing all the proper musics, for instance I still get the overland music when I get into a town or Lord British's castle which is very weird.

I'm tried out version 1.3 and the issue does not apply there and music works properly. So I could play with version 1.3 instead I guess, but I was wondering if some had a clue about this issue in version 1.4.2 and how to fix it.



1.x music in an emulator

Posted: Wed Aug 04, 2010 9:56 am
by beastie
Mac Ultima III has had three different formats of music over time, and it sounds like the second format isn't happy on the emulator.

I don't know if there's still anyone out there doing what you're doing with an emulator, if there is hopefully they will chime in. It might be helpful for you to indicate what emulator (Executor? Basilisk?)


Posted: Wed Aug 04, 2010 11:09 am
by Sergorn
Oh d'oh I forgot about mentioning the Emulator - I meant to.

I'm using Sheepshaver, running with OS9.


Posted: Sun Aug 08, 2010 3:49 pm
by Sergorn
Well... you can forget about this post. After some troubles I've eventually manged to get an Emulator working with OSX which allowed me to play and complete the 2.0 version.

I've got to say this was a blast, so kudos for this amazing remake - this really is the definitive version of Ultima III.


OS X Emulator

Posted: Mon Aug 09, 2010 4:22 am
by beastie
Thanks for the praise!

Would it be possible for you to share some details about your OS X emulation setup? I know for a fact that others would be interested.