Change font size
It is currently Sat Apr 21, 2018 2:35 am
LairWare Forums
Board index User Chat MPFreaker


Doesn’t Run

Users of MPFreaker exchange tips and comments.

Doesn’t Run

Postby tunezfull » Mon Mar 14, 2005 7:03 pm

I’ve tried several different version of MPFreaker, it opens, but every time I try to do *anything* the pizza ball starts spinning for 5-10 secs. I can’t open the menus, anything. I deleted the com.lairware.mpfreaker.plist.
I’m driving a G4, 768MB, 1.2GHz, OS X10.3.8.
Posts: 3
Joined: Mon Mar 14, 2005 6:49 pm
Location: CA

Postby tunezfull » Mon Jan 02, 2006 3:12 pm

Hmm, no response. I’ve upgraded to G5, Dual 2 GHz, 2GB RAM, OS 10.4.3 and have tried every version of MPF up to the 1.5b3 and same results - just spins away, no menu bar. I’d pay the $20 if it would work.
I’ve got up-to-date versions of iTunes w/ almost 29K items. Does it have to look at all the items on iTunes first? I’ll let it run for a while longer... maybe not the 9 months I’ve waited for a reply to the first question :roll:

EDIT: it finally loaded. I’ll just have to remember to start it loading b4 I go to work next time so it’ll be ready when I return....
Posts: 3
Joined: Mon Mar 14, 2005 6:49 pm
Location: CA

Sorry about the lack of response ...

Postby beastie » Tue Jan 24, 2006 11:32 pm

The online forums aren't really an appropriate place for technical support, what with the back-and-forth of very specific questions that normally come up. My apologies for not posting to this effect immediately.

Technical support is normally conducted through, and I normally post to these forums the summaries of issues which hadn't been discussed here previously.

Once again, my apologies for not responding straightaway.

User avatar
Posts: 443
Joined: Sun Apr 25, 2004 6:51 am

Return to MPFreaker


User Control Panel