Change font size
It is currently Sat Apr 21, 2018 12:30 am
LairWare Forums
Board index User Chat Ultima III

Ultima III

Old resource fork file (roster) can't be copied (SOLVED)

Ultima III has thousands of fans around the world, and here's the home for the Mac users among them.

Old resource fork file (roster) can't be copied (SOLVED)

Postby icetear » Fri Sep 17, 2010 10:24 am


is there any way to transfer the game progress, i.e. the roster file to another computer? I want to copy my progress from my iMac to my MacBook so that I can play when travelling.
Dropbox doesn't work, scp does not work...

any chance?

Last edited by icetear on Wed Sep 22, 2010 10:11 pm, edited 1 time in total.
Posts: 2
Joined: Fri Sep 17, 2010 10:22 am

Postby beastie » Tue Sep 21, 2010 9:06 am

Dropbox doesn't work, really? That's pretty crappy of them.

scp does have a switch you can use, -E (capitalized) will handle all Mac metadata like resource forks. Apple added this in 10.4, so both machines would need to be running at least 10.4.

Alternately, using Finder's "Compress" command will make a resource-friendly data-fork-only zip file that can be unzipped at the other end.
User avatar
Posts: 443
Joined: Sun Apr 25, 2004 6:51 am


Postby icetear » Wed Sep 22, 2010 10:10 pm

Compress did the trick.

Thank you very much!
Posts: 2
Joined: Fri Sep 17, 2010 10:22 am

Return to Ultima III


User Control Panel